Loudtalks on Windows CE

By Alexey Gavrilov on November 22, 2010

Starting with version 0.9.0.79 available today we support Wndows CE 5.0 and 6.0 in all our products including Loudtalks Lite, Loudtalks Mesh, Loudtalks Cloud and Loudtalks SDK.

Here are some screenshots:






Comments (4)

  1. 0

    Comment by antunes — April 8, 2011 @ 2:07 pm

  2. exelente

    Comment by g laura — July 24, 2011 @ 4:37 pm

  3. poros compas

    Comment by depakompas — August 10, 2011 @ 8:39 pm

  4. puros compas

    Comment by depakompas — August 10, 2011 @ 8:40 pm

RSS feed for comments on this post.

Sorry, the comment form is closed at this time.