Back to blog homepage

Loudtalks on Windows CE

November 22, 2010

Starting with version 0.9.0.79 available today we support Wndows CE 5.0 and 6.0 in all our products including Loudtalks Lite, Loudtalks Mesh, Loudtalks Cloud and Loudtalks SDK.

Here are some screenshots:











Topics: mobile, sdk

Written by Alexey Gavrilov

Comments

Subscribe to Email Updates

Recent Posts

Posts by Topic

see all